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David and I just had an extraordinary weekend. We went to NY to visit my brother and his beautiful 

family. There is certainly a lot to be said about taking a couple days off occasionally. We spent quite a bit 

of time in the car traveling there and home. On this drive a lot of reflection was done and once again we 

just feel so overwhelmed by our clients. 

Many of you have been with us for such a long time and some of you are 

new to our Szymanski Consulting Family. We hope you realize how 

much we appreciate you.  

If you have any suggestions for our newsletter or products you would like 

to see us selling, please let us know.   

This past month we became a SOPHOS partner. If you are interested in finding out more information 

about SOPHOS there is  a brief article on page 3, or, we would love to come and talk to you about it.   

Do you have a referral for us? We are always looking for great new customers. Keep in mind we have 

referral incentives.  

Are you a golfer? We are involved in two golf outings this summer . Both of them are very important to 

the community and we hope you can help in one way or the other. There is an article in here that I hope 

you will take time to read.  

We are always looking for ways to improve, if you feel we need to improve on something please let us 

know.   

Thank you again for your business and as always if there is anything we can do let us know.  

Cathy & David 

WE LOVE OUR CUSTOMERS! 

EASTER HUMOR 
Why is Easter like whipped cream and a cherry? 
Because it's always on a sundae! 
 
How does the Easter Bunny travel? 
By hare plane! 
 
How does the Easter Bunny keep his fur neat?  
With a hare brush! 
 
What did the rabbit say to the carrot? 
It’s been nice gnawing you! 
 
How do you know carrots are good for your 
eyes?  Have you ever seen a rabbit wearing 
glasses? 
 
How did the soggy Easter Bunny dry himself? 
With a hare-dryer! 
 
How does a rabbit keep his fur looking good? 
With hare spray! 
 
Why did the bunny go to the dance? 
To do the bunny hop! 
 
What kinds of books do bunnies like? 
Ones with hoppy endings! 
 
Why is a bunny the luckiest animal in the 
world?  Because it has four rabbit’s feet! 
 
What did the rabbits do after their wedding? 
Went on their bunnymoon! 
 
Why was the Easter Bunny so upset? 
He was having a bad hare day! 
 

Why can’t a rabbit’s nose be 12 inches long? 

Because then it would be a foot! 
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Did You Know? 
We use our keyboards numerous times a day. But how often do we wash our keyboards? Think about it, 
we touch our keyboards and then we rub our eyes or eat something, all ways to easily transmit bacteria 
to a keyboard then into our body. How much bacteria do you think is on your keyboard? According to a 
University of Arizona study, the average keyboard has 400 times more bacteria than a toilet! There is 
technology available for infection prevention? The need for cost effective products and services  has 
become more important than ever before.  

Szymanski Consulting, Inc. has partnered with a company to provide a full range of technology products 
that mitigate the risk of cross contamination infections in communal environments. The waterproof key-
boards, mice, and mobile device solutions combine with antimicrobial product protection to create the 
most complete infection control solutions available. The approach to infection control involves thee main 
categories:  

1) Manufactured Products: Uniquely washable and antimicrobial solutions for everyday use.  

2) Antimicrobial Solutions:  Silver Seal Protection uses EPA-registered, cost effective antimicrobial 
additives. 

3) Engineering Services: for the best and most cost-effective processes and procedures. 

If you are thinking these items are just for Hospitals, Long Term Care Facility’s, and dentists offices, you 
will find this interesting. The highly contagious norovirus (stomach flu) can be passed from one per-
son to another through contact with commonly shared items such as keyboards, and mice.  

How do you keep you and your loved ones safe from keyboard germs? Wash your keyboard. Sounds 
crazy, we know-it’s difficult to find an electronic device like a keyboard to be washable. However; these 
products I am talking about are 100% waterproof, dishwasher safe and some   models include antimi-
crobial product protection. We would love to talk to you about these products. 

Call us today for a demo! 

FORE 

David and I belong to boards of a few non-

profits in Erie. Two of the boards are having golf 

outings. The first one is Community Shelter 

Services (homeless shelter) this golf outing is 

at Lakeview in Northeast on  Monday, June 

10th. The second one is for Auto Racers for 

Kids. This year funds raised will go to CASA of 

Erie County, Trinity Center and Safe Haven. 

This golf tournament is at the Lower Course of 

Peak n Peak on July 11th.  

Please contact Cathy for more information on 

how you can help.  
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Five Easy Ways to Spring Clean Your 

Computers for Maximum Performance 

With Spring in the air, now is a good time to do an annual clean up of the comput-

ers, servers and electronic equipment in your office, both inside and out. Failure 

to thoroughly clean your computers and servers at least once or twice a year will 

result in decreased performance and possibly even system failures.  

Here’s Why: 

Dust clogs the computer’s cooling system causing it to heat up, damaging sensi-

tive electronic equipment. Dust can also cause fan noise and (believe it or not) 

slow performance! 

Crumbs and dirt in your keyboard can cause keys to stick and crunchy sounds 

when typing. Plus, it’s just gross and unhealthy; do you know there are more 

germs on our computer keyboard than the average public toilet? Even dust, fin-

gerprints and dirt build-up will make your computer monitor dim and fuzzy.  

The physical “dirt” is only the beginning… 

Here are five quick steps you can take today to clean up your systems and im-

prove performance: 

1.) Use Disk Cleanup to delete temporary files, unused programs and any other 

file taking up space and slowing things down. (Start >All Programs> Accessories> 

System Tools> Disk Cleanup) 

2.) Defrag your hard drive to speed up access to yoru data. (Start > control Panel 

> System and Security> Administrative Tools > Defragment your hard drive) 

3.) Update your spyware and antivirus software with the newest definitions. The 

internet changes fast. Having outdated security can slow you down dramatically.  

4.) Make sure you have the latest security patches and updates installed and 

configured properly.  

5.) Check your backups and conduct an emergency “restore” of the data. Re-

member the best tim to check your backups is when you DON’T desperately need 

to recover your data.  

WANT US to Spring Clean your Computer Network? Call us for any service and 

we will be happy to  work with you.  

Is Microsoft’s New Cloud 

Based Office  Licensing    

Model Going To Affect  

Your Business? 

Microsoft announced earlier this year that they are going to 

place all of their Microsoft Office desktop and cloud-based 

Office 365 software applications under one umbrella in a 

renewed effort to push their cloud-based subscription model.  

Microsoft will still sell their existing desktop versions, but 

these will not be as “fully featured” as the upcoming cloud-

based versions (note that any Microsoft software that ends in 

365 is their cloud based software). It’s becoming very appar-

ent that whether you’re a home user or a large company, 

Microsoft wants you to buy the cloud version of their prod-

ucts going forward. If you don’t want the cloud version on a 

monthly subscription, you’ll have to settle for a dumbed down 

version of the product instead. 

     Here’s what this potentially means for you:   

 The new “Office” family covers all different edi-

tions of Microsoft Office, from Student and Home 

Editions to the most powerful tools that Microsoft 

offers. 

 You will now be able to shift your budget dollars 

from one time or annual license purchases to an 

ongoing monthly operating expense, thus evening 

out cash flow. 

 Things should be getting easier for you to man-

age. Whether you are starting from scratch or 

updating software licenses for your office, you’ll 

be able to get everyone running on Office, Ex-

change, Sharepoint, Lync, Word, Excel and even 

Skype under one single license. 

 Microsoft is also preparing a half-dozen bundles 

for Office and Office 365, many aimed at small 

business. 

Shiny New Gadget 
Ultra-Small  Bluetooth Location Stickers 

With Stick-N-Find, never lose your keys again, find your 

remote control, track your luggage or kddo a virtual leash on 

your pet fluffy so that you can get notified when they go too 

far away.  

About the size of a quarter and 0.16 inches thing, you can 

stick these just about anywhere! Stick them to any device, 

person or animal and find them with your smartphone.  

With an Apple iOS or Android app, you can view your mis-

placed items on a radar screen and decide if you would like 

to have it buzz, flash or do both.  Or create a “virtual lease” 

with the sticker-it that sticker  moves away more than a se-

lected distance, your phone will alarm you. Lastly, “Find It” 

alerts allow you to be alerted when your lost item comes in 

range of your phone.  

Stick N-Find Stickers have  Range of about 100 feet with a 

battery that last for over a year.  

Find out more at www.sticknfind.com FYI; nobody at Szy-

manski Consulting, Inc. has used this product, I just found it 

interesting. I am very good at losing my car keys and 

thought this might help me. However; I have not tried it as of 

today.  

Tips and Tricks 

Control - Most of you will have heard of CTRL + c and CTRL + v to copy and 
paste text but you can also use the shortcut ‘CTRL + a’ to select all of the text 
in a document. Hold down the CTRL button first, continuing to hold when you 

press the ‘a’ key. Others are CTRL + b,  CTRL + I, CTRL + u. 

Selecting noncontiguous text - If you need to select two or more words that 
aren’t together (i.e. non-contiguous) in a sentence or two individual para-
graphs from a whole document you can use a combination of the CTRL key 
and the mouse.  Highlight your first selection, press and hold the CTRL but-
ton, and choose your second selection. 

Add a Comment Box – When a document is sent to you to proofread, don’t 
waste your time writing a lengthy email detailing all the horrendous mistakes 
you found; mark up their Word file instead. Highlight a portion of text, click the 
Review tab in the Ribbon bar, and select New Comment. 

Insert Screenshots into Word – A new feature in Word 2010 is the ability to 
glue screen grabs right into the document you’re working on. Just use the 
Print Screen key as normal to grab an image, and then go to Insert > Illustra-
tions > Screenshot. 

Password Protect Work Documents – Working on something that you’re not 
ready to share just yet.  Just lock your docs. To password protect a Word doc-
ument, click on File > Info > Protect Document > Encrypt with Password 
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Taking Referrals 

Do you have anyone you would like to refer 

to us! We have a referral program that we 

would love to share with you. Please email 

Cathy today to find out more information.  

BYOD or COPE? Do You Allow Your Employees 

To Use Their Own Devices For Work? 

The evolution of personal mobile devices and the rise of how nec-

essary they are to business successes these days are forcing 

many small business owners to make a choice. BYOD or COPE? 

Or “Bring Your Own Device” vs. Corporate Owned, Personally Ena-

bled..” 

The Typical Solution-BYOD According to a study 89% of small 

business employees use their personal mobile devices for work. 

But the headache involved here is how do you support and secure all of these devices? The 

scary thing is that most small businesses done even try! The survey found that only 1 in 5 small 

businesses have deployed (or plan to deploy) any systems for managing and securing employ-

ees’ personal devices.  

The Alternative - Is COPE Any Better? A minority of small businesses has implemented a Cor-

porate Owned, Personally Enabled (“COPE”) policy instead. They buy their employees’ mobile 

devices, secure them, and then let employees load additional personal applications that they 

want or need. And the employers control what types of apps can be added too. And the 

“personally enabled” aspect of COPE allows employees to choose the company-approved de-

vice they prefer while permitting them to use it both personally and professionally. COPE is cer-

tainly more controlled and secure, but for a business with a limited budget, buying devices for 

every employee can add up pretty quick. If you go the COPE route and are large enough to buy 

in volume, you can likely negotiate substantial discounts. 

Security Concerns With BYOD. If you have client information that must be kept secure or other 

industry specific regulations regarding the security of client data, then COPE is likely your best 

approach. It takes out any gray area of whose data is whose. Plus there is a certain comfort level 

in being able to recover or confiscate any device for any reason at any time to protect your com-

pany without any worries of device ownership.  

Advice For BYOD Companies. Despite the numerous advantages of COPE, most small busi-

nesses will still choose BYOD because it can save them money. Here are 2 of Lawrence Reus-

ing’s (GM of mobile security at Imation) important rules for BYOD. Consider these when creating 

your mobile device policy. 
 

1. Assume employees will use personal devices on the corporate network even if they are 

told not to. 50% of employees use personal devices to take confidential data out of 

companies every day. 

2. Assume employees value convenience more than security. If your policies are incon-

venient, employees will work around them.  

What is SOPHOS? 

We are very proud to be a SOPHOS part-

ner. SOPHOS is focused on delivering the 

best IT security and data protection for busi-

nesses. SOPHOS offers a unique proposi-

tion, a complete security without complexity 

solution. The products protect organizations 

everywhere from the network gateway, to 

servers and endpoint computers, to data in 

the cloud  and users personal mobile devic-

es.  

Complete security, without complexity 

means better protection with more visibility 

and easy-to-deploy security innovations, all 

from one of the industry’s most  established 

vendors, whose singular focus is security.  

Let’s face it our networks are getting more 

and more complex every day. So are the 

products that are out there to protect you. 

You have one product to take care of your 

network, another product to take care of 

encryption and another one to secure your 

confidential information and help you com-

ply with regulations.  

SOPHOS protects your network, servers, 

data endpoints and mobile devices. The 

complete security protects everywhere from 

your users and all their devices, to your 

network and servers. Since it is all from 

SOPHOS, it is one license and works better 

together.  

Call Cathy today to find out more infor-

mation about SOPHOS. She would love to 

give you a quote.  

Thinkpad Tablet 2 

Everything you can do on a laptop you can now do on a 

tablet. The ThinkPad Tablet 2 combines what you love 

about both devices, into one productive, mobile and reliable 

device. It really is the tablet 

you’ve been waiting for.  

Call us today for a demo! 

1. Thin and light design 

2.) All-day battery life 

3.) Always-on connectivity 

4.) Smooth multitouch convenience  

5.) Windows 8  

“Nurse, get on the internet, go to           

SURGERY.COM, scroll down and click on 

the “Are you totally lost?” icon.” 
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